BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
M2 Technical Topics > Mechanical Maintenance: Break-in | Oil & Fluids | Servicing | TSB | Recalls > WOT vibration above 4krpm

Post Reply
 
Thread Tools Search this Thread
      05-03-2018, 08:36 PM   #1
stefan
Brigadier General
stefan's Avatar
No_Country
1588
Rep
3,740
Posts

Drives: M2 LCI
Join Date: Feb 2008
Location: North

iTrader: (2)

WOT vibration above 4krpm

Anyone else have some minor vibration through the steering wheel and chassis over around 3 to 4krpm and above? Just got my break in service done and finally floored the pedal. Repeated pulls showed a little bit of vibration which creeps in until I shift. Is this just characteristic of this car or do I have an issue? Not sure what that would be.. motor mounts or something?

They put brand new tires on (unused summers on finally) and it's fine when coasting so it's not balance related.

edit: it's definitely an overboost related vibration. Only occurs on max boost, and doesn't really seem evident when overboost is in cooldown.
__________________
///M Power

Last edited by stefan; 05-05-2018 at 12:13 PM..
Appreciate 0
      05-15-2018, 05:05 PM   #2
JTPitsch
Enlisted Member
United_States
15
Rep
33
Posts

Drives: 2018 M2
Join Date: Feb 2018
Location: L.A.

iTrader: (0)

I seem to have a bit of it as well on hard acceleration but I'd like to hear from others.
Appreciate 0
      05-15-2018, 06:13 PM   #3
///M
Lieutenant
///M's Avatar
Canada
278
Rep
402
Posts

Drives: 2017 BMW M2 6MT
Join Date: Apr 2016
Location: Toronto

iTrader: (0)

Garage List
2017 BMW M2  [0.00]
no such issue here
__________________
'17 BMW M2 LBB 6MT MPE
'13 BMW 335i Estoril Blue - sold
Appreciate 0
      05-15-2018, 08:30 PM   #4
stefan
Brigadier General
stefan's Avatar
No_Country
1588
Rep
3,740
Posts

Drives: M2 LCI
Join Date: Feb 2008
Location: North

iTrader: (2)

Pretty obvious now. 100kmph, sport mode, floor it in 4th.. pretty obvious. Going to BMW on Friday to determine. Wonder if a crappy charge pipe can do this?
__________________
///M Power
Appreciate 0
      05-16-2018, 01:37 PM   #5
gtaM2
Driver
gtaM2's Avatar
386
Rep
724
Posts

Drives: 2016 M2 BSM 6MT
Join Date: Jul 2015
Location: toronto

iTrader: (0)

Quote:
Originally Posted by stefan View Post
Pretty obvious now. 100kmph, sport mode, floor it in 4th.. pretty obvious. Going to BMW on Friday to determine. Wonder if a crappy charge pipe can do this?
thats what i was going to suggest, just replace that POS pipe because even if its slightly cracked the useless dealership would not notice
Appreciate 0
      05-16-2018, 11:05 PM   #6
heavyD^2
Lieutenant Colonel
heavyD^2's Avatar
Canada
1626
Rep
1,648
Posts

Drives: X3M Competition
Join Date: Apr 2018
Location: Calgary, Alberta Canada

iTrader: (0)

Is the charge pipe a problem with these cars? Does it pop off or do they crack?
Appreciate 0
      05-17-2018, 12:15 AM   #7
stefan
Brigadier General
stefan's Avatar
No_Country
1588
Rep
3,740
Posts

Drives: M2 LCI
Join Date: Feb 2008
Location: North

iTrader: (2)

Quote:
Originally Posted by heavyD^2 View Post
Is the charge pipe a problem with these cars? Does it pop off or do they crack?
Apparently cracks at the seam near the c-clip. This is only supposed to happen on tuned cars but who knows. We will (hopefully) find out on Friday.
__________________
///M Power
Appreciate 0
      05-18-2018, 05:51 PM   #8
stefan
Brigadier General
stefan's Avatar
No_Country
1588
Rep
3,740
Posts

Drives: M2 LCI
Join Date: Feb 2008
Location: North

iTrader: (2)

BMW checked it out. They agreed that there was a problem but couldn't determine the fault (!!) and no error codes were logged.
__________________
///M Power

Last edited by stefan; 07-24-2018 at 09:35 PM..
Appreciate 0
      05-18-2018, 07:18 PM   #9
heavyD^2
Lieutenant Colonel
heavyD^2's Avatar
Canada
1626
Rep
1,648
Posts

Drives: X3M Competition
Join Date: Apr 2018
Location: Calgary, Alberta Canada

iTrader: (0)

That sucks. Whats the next step? Did they do a pressure test on the intake and IC piping?
Appreciate 0
      05-18-2018, 07:55 PM   #10
stefan
Brigadier General
stefan's Avatar
No_Country
1588
Rep
3,740
Posts

Drives: M2 LCI
Join Date: Feb 2008
Location: North

iTrader: (2)

Quote:
Originally Posted by heavyD^2 View Post
That sucks. What’s the next step? Did they do a pressure test on the intake and IC piping?
Nothing at all they just wanted me out of there because it was Friday. Gotta phone and make an appointment and start all over again with a long wait.
__________________
///M Power
Appreciate 0
      05-23-2018, 09:15 PM   #11
ZM2
Colonel
1425
Rep
2,381
Posts

Drives: 2017 LBB M2
Join Date: Mar 2017
Location: Baltimore

iTrader: (0)

I have the same vibration. Curious what you figure out.
Appreciate 0
      05-23-2018, 10:10 PM   #12
stefan
Brigadier General
stefan's Avatar
No_Country
1588
Rep
3,740
Posts

Drives: M2 LCI
Join Date: Feb 2008
Location: North

iTrader: (2)

Quote:
Originally Posted by ZM2 View Post
I have the same vibration. Curious what you figure out.
So far nothing.. just wrote to the service manager and will go from there. Maybe you can let me know what you find out on your end?
__________________
///M Power
Appreciate 0
      05-23-2018, 11:11 PM   #13
ZM2
Colonel
1425
Rep
2,381
Posts

Drives: 2017 LBB M2
Join Date: Mar 2017
Location: Baltimore

iTrader: (0)

Quote:
Originally Posted by stefan View Post
So far nothing.. just wrote to the service manager and will go from there. Maybe you can let me know what you find out on your end?
I had the dealer investigate a month ago. They said A Ok. The car definitely didnt feel this way new.

Im planning on taking it to my BMW race shop for review, but I wont be there for a few weeks.
Appreciate 0
      05-23-2018, 11:27 PM   #14
stefan
Brigadier General
stefan's Avatar
No_Country
1588
Rep
3,740
Posts

Drives: M2 LCI
Join Date: Feb 2008
Location: North

iTrader: (2)

I suspect a crap trans or motor mount at this point. Would prefer if they just replaced them--cheap things to eliminate first. I suspect if I had mods they would blame it on that but who knows.
__________________
///M Power

Last edited by stefan; 07-24-2018 at 09:35 PM..
Appreciate 0
      05-24-2018, 07:51 AM   #15
ZM2
Colonel
1425
Rep
2,381
Posts

Drives: 2017 LBB M2
Join Date: Mar 2017
Location: Baltimore

iTrader: (0)

Quote:
Originally Posted by stefan View Post
On what planet is an M car supposed to vibrate under full throttle? I thought it was just my dealership. Mind blowing.


I suspect a crap trans or motor mount at this point. Would prefer if they just replaced them--cheap things to eliminate first. I bet if I had installed a DP or FMIC they'd have no problem blaming them.
I was thinking those things or exhaust. Well find out soon.
Appreciate 0
      05-24-2018, 08:45 AM   #16
stefan
Brigadier General
stefan's Avatar
No_Country
1588
Rep
3,740
Posts

Drives: M2 LCI
Join Date: Feb 2008
Location: North

iTrader: (2)

Quote:
Originally Posted by ZM2 View Post
Quote:
Originally Posted by stefan View Post
On what planet is an M car supposed to vibrate under full throttle? I thought it was just my dealership. Mind blowing.


I suspect a crap trans or motor mount at this point. Would prefer if they just replaced them--cheap things to eliminate first. I bet if I had installed a DP or FMIC they'd have no problem blaming them.
I was thinking those things or exhaust. We’ll find out soon.
Exhaust hey? Do you have MPE?
__________________
///M Power
Appreciate 0
      05-24-2018, 09:31 AM   #17
ZM2
Colonel
1425
Rep
2,381
Posts

Drives: 2017 LBB M2
Join Date: Mar 2017
Location: Baltimore

iTrader: (0)

Quote:
Originally Posted by stefan View Post
Exhaust hey? Do you have MPE?
I do not.
Appreciate 0
      05-24-2018, 07:35 PM   #18
AndrewC1989
Brigadier General
AndrewC1989's Avatar
United_States
8146
Rep
3,392
Posts

Drives: 2017 M2 | 2015 328dx
Join Date: Aug 2010
Location: New Jersey

iTrader: (5)

Garage List
2017 M2  [5.00]
2015 328d xDrive  [0.00]
Quote:
Originally Posted by stefan View Post
BMW checked it out. They agreed that there was a problem but couldn't determine the fault (!!) and no error codes were logged. Complete waste of a day. This is going to get interesting.
Quote:
Originally Posted by stefan View Post
Nothing at all they just wanted me out of there because it was Friday. Gotta phone and make an appointment and start all over again with a long wait.
I would suggest scheduling an appointment for a loaner. This way you don't sit around and wait all day. You take the free rental and get on with your life till they fix the issue. Hopefully you're not one of those people who's so paranoid they can't leave their M2 with bmw for a few days, lol.
Appreciate 1
bmwm2nyc246.00

      05-24-2018, 09:18 PM   #19
ZM2
Colonel
1425
Rep
2,381
Posts

Drives: 2017 LBB M2
Join Date: Mar 2017
Location: Baltimore

iTrader: (0)

Quote:
Originally Posted by andrewc89 View Post
I would suggest scheduling an appointment for a loaner. This way you don't sit around and wait all day. You take the free rental and get on with your life till they fix the issue. Hopefully you're not one of those people who's so paranoid they can't leave their M2 with bmw for a few days, lol.
Agreed. They gave me a 240i last time. Pretty quick, but no where near the character of our cars.
Appreciate 0
      05-24-2018, 09:20 PM   #20
stefan
Brigadier General
stefan's Avatar
No_Country
1588
Rep
3,740
Posts

Drives: M2 LCI
Join Date: Feb 2008
Location: North

iTrader: (2)

Quote:
Originally Posted by andrewc89 View Post
I would suggest scheduling an appointment for a loaner. This way you don't sit around and wait all day. You take the free rental and get on with your life till they fix the issue. Hopefully you're not one of those people who's so paranoid they can't leave their M2 with bmw for a few days, lol.
No I actually had asked for them AND told them to beat the heck out of it. Definitely not paranoid. But I think they wrote off early in the morning that it was just tires/road conditions. So hard to pin this down. Since it really isn't really a problem...yet. SO hard to figure out so I really have to cut them some slack. My latest butt diagnostic says it could be motor or trans mounts but who knows.
Quote:
Originally Posted by ZM2 View Post
I do not.
Hmm so we have different exhausts but perhaps it is some kind of resonance. Thing is though I can feel it in the wheel as well.
__________________
///M Power
Appreciate 0
      05-24-2018, 09:35 PM   #21
voyagergab
Captain
voyagergab's Avatar
Canada
368
Rep
870
Posts

Drives: M2 LCI 6MT, X3 M40i
Join Date: May 2014
Location: Calgary, AB

iTrader: (0)

Quote:
Originally Posted by stefan View Post
BMW checked it out. They agreed that there was a problem but couldn't determine the fault (!!) and no error codes were logged. Complete waste of a day. This is going to get interesting.
Which dealership was it?
Appreciate 0
      05-30-2018, 05:41 PM   #22
stefan
Brigadier General
stefan's Avatar
No_Country
1588
Rep
3,740
Posts

Drives: M2 LCI
Join Date: Feb 2008
Location: North

iTrader: (2)

Update; they sent me on my way again. Said it was normal. They seem to be convinced its road conditions. Chatted with an M2 owner who is also a service advisor and he has the same issue. None of this stuff was captured in notes of course but it is interesting. He is suspicious of it being the exhaust. Given how aggressive MPE is, it could be that it's just vibrating at the headers. I'd buy that.
__________________
///M Power
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:58 AM.




m2
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST