BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
M2 Technical Topics > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > Video audio delay via Bluetooth

Post Reply
 
Thread Tools Search this Thread
      01-31-2020, 03:24 PM   #1
Bimmer28312
Major
Bimmer28312's Avatar
United_States
282
Rep
1,035
Posts

Drives: BMW N55 335xi
Join Date: Oct 2013
Location: United States

iTrader: (0)

Video audio delay via Bluetooth

connecting via Bluetooth and watching YouTube videos on your phone there seems to be a bit of a delay on audio has anyone experienced this? If so has anyone found a fix for this?
Appreciate 0
      02-01-2020, 11:00 AM   #2
MR.
Colonel
MR.'s Avatar
No_Country
3773
Rep
2,709
Posts

Drives: BMW M2 Competition on order
Join Date: Sep 2013
Location: Travelling / Managing / Writing

iTrader: (0)

Garage List
Quote:
Originally Posted by Bimmer28312 View Post
connecting via Bluetooth and watching YouTube videos on your phone there seems to be a bit of a delay on audio has anyone experienced this? If so has anyone found a fix for this?
Yes experienced it many times. There is no fix for it.

MR
Appreciate 0
      02-08-2020, 03:24 AM   #3
bubsterino
First Lieutenant
56
Rep
360
Posts

Drives: none
Join Date: Apr 2014
Location: United States

iTrader: (0)

Quote:
Originally Posted by Bimmer28312 View Post
connecting via Bluetooth and watching YouTube videos on your phone there seems to be a bit of a delay on audio has anyone experienced this? If so has anyone found a fix for this?
yes. been an issue in every 2 i've had (228, m240, M2C).
Appreciate 0
      02-08-2020, 08:56 AM   #4
Poochie
Luxury at the redline :)
Poochie's Avatar
United_States
3703
Rep
4,235
Posts

Drives: 2016 M2
Join Date: Aug 2012
Location: NYC

iTrader: (1)

There is always a latency delay in Bluetooth audio streaming, which is very apparent when watching a video and playing audio back, to the vehicle.

The only way to solve this is only stream audio using the USB outlet; there is absolutely no delay with a direct, wired connection.
Appreciate 0
      02-08-2020, 11:22 AM   #5
Bimmer28312
Major
Bimmer28312's Avatar
United_States
282
Rep
1,035
Posts

Drives: BMW N55 335xi
Join Date: Oct 2013
Location: United States

iTrader: (0)

I didn't have this issue with my OG M2 just with the m2 comp.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:51 AM.




m2
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST