BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
M2 Technical Topics > N55 Engine / Drivetrain / Exhaust / Bolt-ons / Tuning > MPE Exhaust rattle on cold start

Post Reply
 
Thread Tools Search this Thread
      06-20-2018, 04:06 PM   #67
isjoey
First Lieutenant
isjoey's Avatar
222
Rep
336
Posts

Drives: M2, 335is , CBR100RR
Join Date: Feb 2017
Location: Ashburn, VA

iTrader: (0)

Quote:
Originally Posted by m2ruder View Post
Not true. The video examples posted here are the carbon/Ti tips rattling. Correct/incorrect installation cannot fix this issue. Now if there is rattling from it hitting the support then that is a failed install. There should be 1/2-3/4 inch clearance between the top and bottom of the pipe and the tunnel and brace. Warm up temps causes the exhaust to move rearward due to eat expansion. Not it could be hitting the rear heat shield but it is at its shortest length at cold start
No, this is true! They are not the tips rattling. Can the tips rattle if loose, yes.

Yup! Incorrect installation, cutting the exhaust pipe to short or long is one of the main issues. If the clamp also comes loose it needs to be replaced - easy to do if you are driving on the track. I went through three clamps, I finally just had it welded. Issue resolved!
Appreciate 0
      06-20-2018, 04:31 PM   #68
m2ruder
Brigadier General
m2ruder's Avatar
United_States
1125
Rep
3,147
Posts

Drives: '15 Alfa Romeo 4c coupe
Join Date: Aug 2012
Location: Charlotte

iTrader: (6)

Quote:
Originally Posted by isjoey View Post
No, this is true! They are not the tips rattling. Can the tips rattle if loose, yes.

Yup! Incorrect installation, cutting the exhaust pipe to short or long is one of the main issues. If the clamp also comes loose it needs to be replaced - easy to do if you are driving on the track. I went through three clamps, I finally just had it welded. Issue resolved!
Mine had cold start rattle prior to the tune that removed the cold start and I assure you the rattle that is displayed in these videos wee the same as mine and it was the tips...and not them being loose either. How i know...I tested it with them installed, then not installed and installed again. I knew it would be since it was the same issue I had with the M4. My MPE is ver 2 or 3 depending on how you look at it and I installed it myself and the install is perfect.

So bottom line, if it rattles you can look up underneath and you will find that most are not hitting the brace..... period

Those with ver 1 have suffered slippage with the style of clamp and interface it used but the sound is more of a metal to metal banging not a resonating vibration like these videos display...that is my point
__________________
IG: horsepower_and_hounds
'15 Alfa Romeo 4c coupe "sold"
'18 M2 "sold"
'12 M4 "sold"
Appreciate 0
      06-20-2018, 05:37 PM   #69
Mil996
Registered
6
Rep
4
Posts

Drives: M2
Join Date: Mar 2017
Location: Scotland

iTrader: (0)

I removed the tips from mine for a few days no vibrations whatsoever refitted them vibrations back 100% tips
Appreciate 2
m2ruder1124.50
jas159847.50

      06-20-2018, 07:01 PM   #70
430409M2
Private First Class
430409M2's Avatar
88
Rep
174
Posts

Drives: ///M2 PE
Join Date: Sep 2016
Location: Florida

iTrader: (0)

I just took a small amount of heat wrap and wrapped the tips of the exhaust tips (with the finishing tips off) then put the cosmetic tips back on. It still vibrates on cold start but the metals cant hit each other anymore..
Appreciate 0
      06-21-2018, 08:25 AM   #71
isjoey
First Lieutenant
isjoey's Avatar
222
Rep
336
Posts

Drives: M2, 335is , CBR100RR
Join Date: Feb 2017
Location: Ashburn, VA

iTrader: (0)

Quote:
Originally Posted by m2ruder View Post
Mine had cold start rattle prior to the tune that removed the cold start and I assure you the rattle that is displayed in these videos wee the same as mine and it was the tips...and not them being loose either. How i know...I tested it with them installed, then not installed and installed again. I knew it would be since it was the same issue I had with the M4. My MPE is ver 2 or 3 depending on how you look at it and I installed it myself and the install is perfect.

So bottom line, if it rattles you can look up underneath and you will find that most are not hitting the brace..... period

Those with ver 1 have suffered slippage with the style of clamp and interface it used but the sound is more of a metal to metal banging not a resonating vibration like these videos display...that is my point
Dude! Don't tell me or call me out for BS unless you know for yourself! I can tell you without exception in my case, and many others it is the exhaust slightly rubbing the bracket during cold start. If your tips are rattling, ok, that is the issue you had.

Edit: Ok, I am understanding the tip rattle better now and agree the videos are probably tips rattling vs hitting the bracket.

Last edited by isjoey; 06-21-2018 at 12:05 PM..
Appreciate 0
      06-21-2018, 04:44 PM   #72
m2ruder
Brigadier General
m2ruder's Avatar
United_States
1125
Rep
3,147
Posts

Drives: '15 Alfa Romeo 4c coupe
Join Date: Aug 2012
Location: Charlotte

iTrader: (6)

isjoey,
I would like to make myself clear on one thing. I have not called you out or claimed your full of bullshit. I have just stated facts based on extensive research by myself and others hunting this so called resonating vibration/rattle that is being displayed in the linked videos. You might have had a different or unusual situation but the majority of the vibration issues have been from what I have stated. Anybody can as I mentioned look up under their car and verify wither theory and come to a conclusion of their own. If it is not touching the cross member i am trying to save others undo frustration of hunting this problem since I have hassled with it on two different platforms and the same designed tips.

Oh and if you look closely you can see the visual characteristics of the vibration and that would not be caused by cross member contact

That is it in a nut shell You should not feel attacked, it would be quite clear if I was
__________________
IG: horsepower_and_hounds
'15 Alfa Romeo 4c coupe "sold"
'18 M2 "sold"
'12 M4 "sold"
Appreciate 0
      06-21-2018, 09:51 PM   #73
MR_M2
First Lieutenant
422
Rep
396
Posts

Drives: 2017 M2 6MT
Join Date: Sep 2016
Location: Bay Area

iTrader: (0)

Rattle is not because of metal to metal contact but the inherent startup frequency resonance that MPE muffler can't handle. Don't believe me? Here, I have the MPE pipe welded to the OEM. It still rattles, but it's less violent now.
Attached Images
 
Appreciate 0
      06-22-2018, 05:16 AM   #74
renny73
Enlisted Member
renny73's Avatar
6
Rep
40
Posts

Drives: F87 DCT MG
Join Date: Mar 2018
Location: England

iTrader: (0)

So I'm new to all this.

Got my car going into the installing dealership next week for a couple of days.

If they're unable to resolve, I may have to look at coding the cold start out.

How do I do this and what is the cold start actually for - guessing as people are coding it out that it isn't required?
Appreciate 0
      06-22-2018, 03:41 PM   #75
m2ruder
Brigadier General
m2ruder's Avatar
United_States
1125
Rep
3,147
Posts

Drives: '15 Alfa Romeo 4c coupe
Join Date: Aug 2012
Location: Charlotte

iTrader: (6)

Quote:
Originally Posted by renny73 View Post
So I'm new to all this.

Got my car going into the installing dealership next week for a couple of days.

If they're unable to resolve, I may have to look at coding the cold start out.

How do I do this and what is the cold start actually for - guessing as people are coding it out that it isn't required?
We are coding out ASD...you cannot code out cold start to my knowledge. It has to be a flash tune unless that has changed
__________________
IG: horsepower_and_hounds
'15 Alfa Romeo 4c coupe "sold"
'18 M2 "sold"
'12 M4 "sold"
Appreciate 1
      06-22-2018, 11:48 PM   #76
Anthony1s
Lieutenant Colonel
1072
Rep
1,628
Posts

Drives: 2018 Mineral Grey M2
Join Date: Oct 2017
Location: Pennsylvania

iTrader: (0)

Got my MPE w/ carbon tips installed at the dealer yesterday and it has the rattle shown in HTTP 410's video. It happens for like 5 seconds during startup though so I'm not worried about it.
Appreciate 0
      06-23-2018, 10:02 AM   #77
renny73
Enlisted Member
renny73's Avatar
6
Rep
40
Posts

Drives: F87 DCT MG
Join Date: Mar 2018
Location: England

iTrader: (0)

Quote:
Originally Posted by Anthony1s View Post
Got my MPE w/ carbon tips installed at the dealer yesterday and it has the rattle shown in HTTP 410's video. It happens for like 5 seconds during startup though so I'm not worried about it.
I'm not worried as such, just find it quite embarrassing.
Appreciate 0
      06-23-2018, 02:47 PM   #78
Philb65
Private First Class
46
Rep
109
Posts

Drives: LBB M2
Join Date: Sep 2017
Location: South West

iTrader: (0)

Quote:
Originally Posted by renny73 View Post
I'm not worried as such, just find it quite embarrassing.
I thought I didn't have the rattle but I do. Just put your foot on the accelerator to keep the revs up a little for a few secs and no rattle. No big deal IMO.
Appreciate 0
      06-23-2018, 02:52 PM   #79
m2ruder
Brigadier General
m2ruder's Avatar
United_States
1125
Rep
3,147
Posts

Drives: '15 Alfa Romeo 4c coupe
Join Date: Aug 2012
Location: Charlotte

iTrader: (6)

On a different note....research had found that peeps with three Ti only tips had less issues with the rattle than the ones with carbon/Ti tips. I think it is the design of the two pieces of material that is riveted together and the cold start process vibrates at just the right freq to cause the rattle. So if you like carbon....you's gonna rate sometime
__________________
IG: horsepower_and_hounds
'15 Alfa Romeo 4c coupe "sold"
'18 M2 "sold"
'12 M4 "sold"
Appreciate 1
jas159847.50

      09-29-2018, 01:13 AM   #80
Rupes
Major
Rupes's Avatar
United_States
923
Rep
1,441
Posts

Drives: F87 M2 (current), E90 330xi (w
Join Date: Apr 2013
Location: Oregon

iTrader: (0)

My carbon tips rattled on cold start - slightly when new, then much worse. Never an issue once warmed up.

Took it to the dealer, they confirmed the tips were loose, tightened them, and all good. For a couple days at least, now the rattle has returned slightly.
Appreciate 0
      11-10-2018, 04:01 PM   #81
Downunder99
Private
Downunder99's Avatar
United_States
45
Rep
78
Posts

Drives: 2018 BMW M2 | LBB | MT
Join Date: Mar 2018
Location: Illinois

iTrader: (0)

Metallic MPE Rattle

The metallic rattle of my MPE has gotten worse over time during cold starts. Many seem familiar with it, but mine reached a level of not being acceptable. Flipped the rear seats down, recorded the amazingly loud metallic rattle from within the car during the cold start and sent it to my service guy. This time he did not say that this is normal and he just ordered a new exhaust. Will get fitted next week, have some doubts that a replacement exhaust will fix it, as too many people seem to have the issue, but we'll see. Will let you know the result!

Last edited by Downunder99; 11-21-2018 at 10:02 PM..
Appreciate 0
      11-21-2018, 10:03 PM   #82
Downunder99
Private
Downunder99's Avatar
United_States
45
Rep
78
Posts

Drives: 2018 BMW M2 | LBB | MT
Join Date: Mar 2018
Location: Illinois

iTrader: (0)

Update 20-Nov-2018:
Allright, brought my M2 to the dealership, they were able to replicate the rattle, but did not do much root cause analysis, they just ordered a brandnew MPE including tips, installed it and then figured out that it is in fact the tips. The foreman put it on the hoist for me and I can now clearly see what the issue is: the inner, perforated pipe of the tips, onto which the carbon fiber tips are rivetted, must be pushed all the way in to have a conical seat with the exhaust pipe. Those who installed or uninstalled the tips themselves know, that the tips are only held in place by the conical seat on the pipe plus one tiny little screw which is holding the tips in place in the horizontal plane. You can move the tips backwards and fix them in place, but you lose the conical seat. Under normal circumstances, this rather underwhelming piece of engineering, with the conical seat plus the tiny screw, should not rattle, but!! as soon as a) temperature changes, i.e. colder weather, or b) the tips are adjusted backwards to align for example with the diffuser and don't sit on the conical seat anymore, or c) the tips move slightly away from the conical seat through vibration over time, the front end of the tips, which is usually tight with the exhaust pipe where it increases in diameter towards the welding, has some gap! Now combine that with the cold start frequency and the movement of the exhaust pipes during cold start, the inner pipe of the tips is rattling against the exhaust pipe like a baby rattle! So, that is the reason, why I got my M2 back, with the left side tips sticking out 2/3" further than the right side tips! The foreman showed me that all tips are pushed all the way in, so they sit snug on the conical seat. And as the exhaust has its pipes cut/welded slightly different in length (how the heck did it go through the quality control of the exhaust manufacturer, with 2/3" difference in length!?), I have now the option of tips, which are aligned on both sides with the diffuser, or I adjust the right tips 2/3" towards the back and lose the conical seat, increasing the rattle during cold start.
In summary: horrible tolerances in production of the MPE base exhaust and an anything but sufficient way of holding the tips in place.

P.S. I should mention that mine is the MPE which came with my 2018 M2. I read further up on the page that earlier versions may have an issue with the exhaust clamp itself. That for sure seems to be a different issue.

Last edited by Downunder99; 11-21-2018 at 10:24 PM..
Appreciate 2
andrewc896739.50

      11-22-2018, 09:22 AM   #83
renny73
Enlisted Member
renny73's Avatar
6
Rep
40
Posts

Drives: F87 DCT MG
Join Date: Mar 2018
Location: England

iTrader: (0)

Quote:
Originally Posted by Downunder99 View Post
Update 20-Nov-2018:
Allright, brought my M2 to the dealership, they were able to replicate the rattle, but did not do much root cause analysis, they just ordered a brandnew MPE including tips, installed it and then figured out that it is in fact the tips. The foreman put it on the hoist for me and I can now clearly see what the issue is: the inner, perforated pipe of the tips, onto which the carbon fiber tips are rivetted, must be pushed all the way in to have a conical seat with the exhaust pipe. Those who installed or uninstalled the tips themselves know, that the tips are only held in place by the conical seat on the pipe plus one tiny little screw which is holding the tips in place in the horizontal plane. You can move the tips backwards and fix them in place, but you lose the conical seat. Under normal circumstances, this rather underwhelming piece of engineering, with the conical seat plus the tiny screw, should not rattle, but!! as soon as a) temperature changes, i.e. colder weather, or b) the tips are adjusted backwards to align for example with the diffuser and don't sit on the conical seat anymore, or c) the tips move slightly away from the conical seat through vibration over time, the front end of the tips, which is usually tight with the exhaust pipe where it increases in diameter towards the welding, has some gap! Now combine that with the cold start frequency and the movement of the exhaust pipes during cold start, the inner pipe of the tips is rattling against the exhaust pipe like a baby rattle! So, that is the reason, why I got my M2 back, with the left side tips sticking out 2/3" further than the right side tips! The foreman showed me that all tips are pushed all the way in, so they sit snug on the conical seat. And as the exhaust has its pipes cut/welded slightly different in length (how the heck did it go through the quality control of the exhaust manufacturer, with 2/3" difference in length!?), I have now the option of tips, which are aligned on both sides with the diffuser, or I adjust the right tips 2/3" towards the back and lose the conical seat, increasing the rattle during cold start.
In summary: horrible tolerances in production of the MPE base exhaust and an anything but sufficient way of holding the tips in place.

P.S. I should mention that mine is the MPE which came with my 2018 M2. I read further up on the page that earlier versions may have an issue with the exhaust clamp itself. That for sure seems to be a different issue.
Summed up perfectly and exactly my findings - saves me a trip to my dealer.
Appreciate 0
      11-22-2018, 10:25 AM   #84
andrewc89
Colonel
andrewc89's Avatar
United_States
6740
Rep
2,920
Posts

Drives: 2017 M2 | 2015 328dx
Join Date: Aug 2010
Location: New Jersey

iTrader: (5)

Garage List
2017 M2  [5.00]
2015 328d xDrive  [0.00]
Quote:
Originally Posted by Downunder99 View Post
Update 20-Nov-2018:
Allright, brought my M2 to the dealership, they were able to replicate the rattle, but did not do much root cause analysis, they just ordered a brandnew MPE including tips, installed it and then figured out that it is in fact the tips. The foreman put it on the hoist for me and I can now clearly see what the issue is: the inner, perforated pipe of the tips, onto which the carbon fiber tips are rivetted, must be pushed all the way in to have a conical seat with the exhaust pipe. Those who installed or uninstalled the tips themselves know, that the tips are only held in place by the conical seat on the pipe plus one tiny little screw which is holding the tips in place in the horizontal plane. You can move the tips backwards and fix them in place, but you lose the conical seat. Under normal circumstances, this rather underwhelming piece of engineering, with the conical seat plus the tiny screw, should not rattle, but!! as soon as a) temperature changes, i.e. colder weather, or b) the tips are adjusted backwards to align for example with the diffuser and don't sit on the conical seat anymore, or c) the tips move slightly away from the conical seat through vibration over time, the front end of the tips, which is usually tight with the exhaust pipe where it increases in diameter towards the welding, has some gap! Now combine that with the cold start frequency and the movement of the exhaust pipes during cold start, the inner pipe of the tips is rattling against the exhaust pipe like a baby rattle! So, that is the reason, why I got my M2 back, with the left side tips sticking out 2/3" further than the right side tips! The foreman showed me that all tips are pushed all the way in, so they sit snug on the conical seat. And as the exhaust has its pipes cut/welded slightly different in length (how the heck did it go through the quality control of the exhaust manufacturer, with 2/3" difference in length!?), I have now the option of tips, which are aligned on both sides with the diffuser, or I adjust the right tips 2/3" towards the back and lose the conical seat, increasing the rattle during cold start.
In summary: horrible tolerances in production of the MPE base exhaust and an anything but sufficient way of holding the tips in place.

P.S. I should mention that mine is the MPE which came with my 2018 M2. I read further up on the page that earlier versions may have an issue with the exhaust clamp itself. That for sure seems to be a different issue.
And that ladies and gentlemen is why I didn't buy an MPE
Appreciate 1
bmwm2nyc225.00

      11-22-2018, 10:50 AM   #85
renny73
Enlisted Member
renny73's Avatar
6
Rep
40
Posts

Drives: F87 DCT MG
Join Date: Mar 2018
Location: England

iTrader: (0)

Quote:
Originally Posted by andrewc89 View Post
And that ladies and gentlemen is why I didn't buy an MPE
I’d still buy it tomorrow knowing of this fault.

It doesn’t last long and is easily remedied - yes you shouldn’t have to but it’s still a fantastic bit of kit.
Appreciate 0
      11-22-2018, 11:04 AM   #86
MR_M2
First Lieutenant
422
Rep
396
Posts

Drives: 2017 M2 6MT
Join Date: Sep 2016
Location: Bay Area

iTrader: (0)

Quote:
Originally Posted by renny73 View Post
Quote:
Originally Posted by andrewc89 View Post
And that ladies and gentlemen is why I didn't buy an MPE
I’d still buy it tomorrow knowing of this fault.

It doesn’t last long and is easily remedied - yes you shouldn’t have to but it’s still a fantastic bit of kit.
Agree. IMO, MPE is the best looking and arguably the best sounding exhaust out there. Every other product out there looks after market ( cause they are ). I would buy it again knowing the rattle that last 5 seconds. PS: I fixed the rattle (95% down) by welding the stock pipe to the MPE.
Appreciate 0
      11-22-2018, 12:29 PM   #87
Downunder99
Private
Downunder99's Avatar
United_States
45
Rep
78
Posts

Drives: 2018 BMW M2 | LBB | MT
Join Date: Mar 2018
Location: Illinois

iTrader: (0)

Quote:
Originally Posted by andrewc89 View Post
And that ladies and gentlemen is why I didn't buy an MPE
Now here is the thing: Despite the annoying rattle during cold start, I would absolutely not want to miss my MPE and I would order it again with absolutely no hesitation The sound of the MPE is one of the things of my M2 which I love most. That should not take away from the already pretty good stock exhaust.
Appreciate 0
      11-26-2018, 09:21 AM   #88
nothingman
Private NumNuts
nothingman's Avatar
United_States
229
Rep
211
Posts

Drives: 2017 M2 DCT LBB
Join Date: May 2017
Location: Baltimore

iTrader: (0)

Garage List
It's interesting how some of us have experienced rattling at the midpipe where the slip joint hits the cross brace while others have experienced rattling at the tips.

I wonder if anyone has experienced both?
__________________
Charlie Nibbana
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:06 AM.




m2
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST