BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
M2 Technical Topics > N55 Engine / Drivetrain / Exhaust / Bolt-ons / Tuning > Engine Hesitation/Stutter Light & Medium Load

Post Reply
 
Thread Tools Search this Thread
      05-15-2019, 01:26 PM   #23
gtaM2
Driver
gtaM2's Avatar
375
Rep
722
Posts

Drives: 2016 M2 BSM 6MT
Join Date: Jul 2015
Location: toronto

iTrader: (0)

Quote:
Originally Posted by Beyond Help View Post
The terribly loud clinking noise has gone away for now. Will try uploading video of it tonight. Hesitation seems to be getting worse, worst part is its not triggering a check engine light....

Wont have more updates until early next week. Taking the car to mechanic on Monday to have it properly looked at.
not sure if this is smart advice but have you tried hammering the throttle when its hesitating? that's how i got my engine light to eventually come on, again not sure if wise but it worked for me
Appreciate 0
      05-15-2019, 01:43 PM   #24
Beyond Help
Private
Beyond Help's Avatar
United_States
20
Rep
95
Posts

Drives: 2019 Ram 2500 6.7L Cummins
Join Date: Aug 2017
Location: Chicago Suburbs

iTrader: (0)

Quote:
Originally Posted by gtaM2 View Post
not sure if this is smart advice but have you tried hammering the throttle when its hesitating? that's how i got my engine light to eventually come on, again not sure if wise but it worked for me
I have taken the car to the track with the hesitation on light load. If the check engine light was gonna turn on it probably would of done so by now. On WOT the car pulls amazing.
Appreciate 0
      05-15-2019, 02:10 PM   #25
switlikbob
Chuggin' Along
switlikbob's Avatar
United_States
318
Rep
629
Posts

Drives: 2017 LBB ///M2
Join Date: Jun 2016
Location: Southern NJ

iTrader: (0)

Being able to log would probably help nail things down.
Appreciate 0
      05-15-2019, 02:27 PM   #26
Beyond Help
Private
Beyond Help's Avatar
United_States
20
Rep
95
Posts

Drives: 2019 Ram 2500 6.7L Cummins
Join Date: Aug 2017
Location: Chicago Suburbs

iTrader: (0)

Had a few min to upload. Noise in the clip below.

Appreciate 0
      05-15-2019, 08:00 PM   #27
CantComplain
Second Lieutenant
United_States
94
Rep
206
Posts

Drives: '17 6MT AW M2 & '07 BSM 335i
Join Date: Aug 2016
Location: San Rafael, CA

iTrader: (0)

Quote:
Originally Posted by Beyond Help View Post
Had a few min to upload. Noise in the clip below.
Holy crap man, that sounds horrible!

Should be easy enough to narrow down with a sound like that. GL
Appreciate 0
      05-15-2019, 08:08 PM   #28
Beyond Help
Private
Beyond Help's Avatar
United_States
20
Rep
95
Posts

Drives: 2019 Ram 2500 6.7L Cummins
Join Date: Aug 2017
Location: Chicago Suburbs

iTrader: (0)

Quote:
Originally Posted by CantComplain View Post
Quote:
Originally Posted by Beyond Help View Post
Had a few min to upload. Noise in the clip below.
Holy crap man, that sounds horrible!

Should be easy enough to narrow down with a sound like that. GL
Yes that is not a normal hahaha. The problem is it happened for 2 days then disappeared.....
Appreciate 0
      05-15-2019, 09:15 PM   #29
switlikbob
Chuggin' Along
switlikbob's Avatar
United_States
318
Rep
629
Posts

Drives: 2017 LBB ///M2
Join Date: Jun 2016
Location: Southern NJ

iTrader: (0)

Holy shit, that's the craziest damn noise I have ever heard coming from an engine bay.
Appreciate 0
      05-20-2019, 09:51 PM   #30
switlikbob
Chuggin' Along
switlikbob's Avatar
United_States
318
Rep
629
Posts

Drives: 2017 LBB ///M2
Join Date: Jun 2016
Location: Southern NJ

iTrader: (0)

Quote:
Originally Posted by switlikbob View Post
Holy shit, that's the craziest damn noise I have ever heard coming from an engine bay.
Well, I spoke too soon . My car is doing it now too. I spoke with TTFS today and was told that it's most likely a fuel map condition that they didn't take into account. For example, it's hotter out than it has been, the car Wis idling for a while, the ECU is calling for a bunch of fuel, even though the engine doesn't need that much fuel because of the fact that the pump supplies five times more than the stock pump ever could. I'm not sure if that makes sense the way I explained it but it made sense the way it was explain to me. The other thing is that the pump has no ability to send the unused fuel back to the fuel tank. So it was explaining me that the bleed off valve is what's making all that noise. Important thing is that I was told that is definitely the pump making a noise and it's not anything that's going to cause and immediate problem with the way the car runs or do any damage to anything.
Appreciate 1
      08-13-2019, 06:46 PM   #31
BeastieBombRacing
mmmbrap
BeastieBombRacing's Avatar
63
Rep
171
Posts

Drives: M2
Join Date: Jul 2019
Location: KC

iTrader: (0)

Did you ever figure this out?
Appreciate 0
      08-13-2019, 09:09 PM   #32
switlikbob
Chuggin' Along
switlikbob's Avatar
United_States
318
Rep
629
Posts

Drives: 2017 LBB ///M2
Join Date: Jun 2016
Location: Southern NJ

iTrader: (0)

Quote:
Originally Posted by BeastieBombRacing View Post
Did you ever figure this out?
Yes. It has only happened one or twice under very specific circumstances and everything has been fine with the pump, car, time, etc.
Appreciate 0
      08-13-2019, 09:57 PM   #33
BeastieBombRacing
mmmbrap
BeastieBombRacing's Avatar
63
Rep
171
Posts

Drives: M2
Join Date: Jul 2019
Location: KC

iTrader: (0)

Quote:
Originally Posted by switlikbob View Post
Yes. It has only happened one or twice under very specific circumstances and everything has been fine with the pump, car, time, etc.
Glad you got yours sorted. How about OP?
Appreciate 0
      01-16-2020, 08:17 PM   #34
f20two
Second Lieutenant
f20two's Avatar
United_States
153
Rep
297
Posts

Drives: 2015 F22 M235i
Join Date: Aug 2017
Location: Raleigh, NC

iTrader: (1)

Garage List
2015 BMW M235i  [0.00]
Iím experiencing this even after having replaced both spark plugs and ignition coils. Did you get your issue sorted out, OP?
Appreciate 0
      01-24-2020, 12:52 PM   #35
ChristosD
First Lieutenant
ChristosD's Avatar
South Africa
75
Rep
337
Posts

Drives: m135i
Join Date: Sep 2015
Location: Durban

iTrader: (0)

any updates on this?
__________________

'14 F20 M135i EWG FBO:// INJEN INTAKE // PURE INLET// GFB DV+ //
//CSF INTERCOOLER // ER CP // SNOW S2.5 METH KIT // NGK 97506 // ER DP //MPE // MPBBK // UR STRUT BRACE // BM3 OTS STG 2 93 AGG//
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:21 AM.




m2
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST