BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
M2 Technical Topics > N55 Engine / Drivetrain / Exhaust / Bolt-ons / Tuning > Cold start rpm drop

Post Reply
 
Thread Tools Search this Thread
      08-14-2018, 10:55 AM   #1
bmwizgoat
Private
7
Rep
86
Posts

Drives: 2017 sti
Join Date: Dec 2017
Location: Canada

iTrader: (0)

Cold start rpm drop

Soon after I started my car, the rpms dropped more then usually. I thought it was gonna stall but they climbed back up quickly. Has this ever happened to anyone else ? Is it a problem?
Appreciate 0
      08-14-2018, 11:02 AM   #2
Lukeni
Private First Class
54
Rep
155
Posts

Drives: BMW M2
Join Date: Jun 2017
Location: Switzerland

iTrader: (0)

Quote:
Originally Posted by bmwizgoat View Post
Soon after I started my car, the rpms dropped more then usually. I thought it was gonna stall but they climbed back up quickly. Has this ever happened to anyone else ? Is it a problem?
Me and some other m2 drivers had this issue this summer driving in the dolomites in italy. I guess it was bad gas. Engine almost stalled.
Appreciate 0
      09-25-2019, 12:27 PM   #3
TheAMackAttack
Private
United_States
30
Rep
91
Posts

Drives: 2016 M2 LBB DCT
Join Date: Aug 2018
Location: Salt Lake City

iTrader: (0)

Yea my car is having a similar issue that I haven't noticed before. On cold start, RPMs start at ~1000, drop down to 500-600 for a second and the engine sounds like it's almost going to stall, and then it shoots up to 2000 real quick. I presume the latter part is normal for the cold start mechanism but the 500-600 bit seems weird.

I just moved to Colorado where the highest rated gas I can find is 91, but that alone wouldn't be bad enough to cause this, right? Can anyone comment on what the cold start mechanism normally is and if mine is indeed abnormal?
Appreciate 0
      09-25-2019, 09:41 PM   #4
Mosely
Lieutenant
Mosely's Avatar
431
Rep
407
Posts

Drives: '18 LBB M2 6MT
Join Date: Mar 2017
Location: SoCal

iTrader: (0)

Quote:
Originally Posted by TheAMackAttack View Post
Yea my car is having a similar issue that I haven't noticed before. On cold start, RPMs start at ~1000, drop down to 500-600 for a second and the engine sounds like it's almost going to stall, and then it shoots up to 2000 real quick. I presume the latter part is normal for the cold start mechanism but the 500-600 bit seems weird.

I just moved to Colorado where the highest rated gas I can find is 91, but that alone wouldn't be bad enough to cause this, right? Can anyone comment on what the cold start mechanism normally is and if mine is indeed abnormal?
That is not a typical cold start. Should idle around 1500-2000 depending on temp immediately after starting and then after about 15-20 seconds, drops to around 1200-1500 and then about 30-60 seconds later it settles lower.
__________________
IG Photo Gallery:
instagram.com/dr_m2sko/

Appreciate 0
      09-26-2019, 05:03 PM   #5
nismoman
Private
30
Rep
68
Posts

Drives: 2017 LBBM2,2001 LSB M3,S52 E30
Join Date: Dec 2012
Location: Huntersville, NC

iTrader: (0)

Same here only sometimes, I always run 93 and octane booster. so gas is not the issue for me, I do have a bm3 tune, intake, ic, catless dp. Again, it never stalls and only sometimes does the weird cold start. I have not really worried about it as it clears up within seconds and i assume it is just related to the tune .
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:32 AM.




m2
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST