BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
M2 Technical Topics > N55 Engine / Drivetrain / Exhaust / Bolt-ons / Tuning > Engine cutting out at 6k rpm after IC, charge pipe and stage 2 tune

Post Reply
 
Thread Tools Search this Thread
      07-29-2019, 12:12 PM   #23
VF-Engineering
Major
VF-Engineering's Avatar
955
Rep
1,394
Posts

Drives: F82 M4
Join Date: Nov 2008
Location: Anaheim, CA

iTrader: (0)

Quote:
Originally Posted by Slowphiveo View Post
Good to hear! Thanks...Jon at Gratr Garage is doing everything for me. Can't wait!

Yes, I do believe that I overheard Jon speaking with Gary at
the end of last week regarding an ///M2. You're in good hands
with the team at GRATR, and we'll keep an eye out for your
review / feedback after the install.

I have a good feeling we'll be adding another happy customer
to the list...(in good company with some of the others in Post #486)



Appreciate 0
      07-29-2019, 07:45 PM   #24
F1wheels
New Member
F1wheels's Avatar
3
Rep
28
Posts

Drives: 2015 M235i
Join Date: May 2019
Location: Seattle

iTrader: (0)

Missing above 6k N55

It sounds like I need to give VF a call.
My 15' M235i does the same thing, it violently lurches above 6k. I am running the Dinan IC, CAI, Berger Mtrsprt CP, VRSF catted DP and VF's Stage 2 tune. I always run 92 Octane gas and do not at present have any power adders , but was eventually going to go with W/M injection.
Glad to hear I am not the only one, I was thinking "Great how much is this going to cost me?"
Appreciate 0
      08-27-2019, 06:45 PM   #25
F1wheels
New Member
F1wheels's Avatar
3
Rep
28
Posts

Drives: 2015 M235i
Join Date: May 2019
Location: Seattle

iTrader: (0)

Engine cutting out @ 6,000 rpm

I spoke with a guy at VF and I told him that I was getting an engine code 11801. When he first looked into it he told me that the specific code of 11801 did not exist and all the codes are usually only four numbers beginning with a P designation.
But after some deeper investigation he did find out that the code of 11801 did exist and it specifically named cylinder #2 as incomplete firing, duration of firing too short, etc.
So after that I went out and bought a set of Bosch replacement coils for the car and after installation that took care of the problem.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:22 AM.




m2
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST