BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
M2 Technical Topics > N55 Engine / Drivetrain / Exhaust / Bolt-ons / Tuning > Suction/Whistle Noise - Any Ideas?

Post Reply
 
Thread Tools Search this Thread
      10-21-2019, 06:54 AM   #1
NathObeaN
Private First Class
NathObeaN's Avatar
United Kingdom
194
Rep
151
Posts

Drives: M2 LCI 2018
Join Date: Jan 2018
Location: UK

iTrader: (0)

Suction/Whistle Noise - Any Ideas?

Hi all,

I have noticed over the past few months that a strange noise is emanating from the engine bay when going WOT above 5500rpm~. At first I thought it was just normal turbo sound but it's not sitting right with me and it sounds more like a suction leak than a turbo spool.

Last night, I was just having some fun and did a burnout with traction off and the sounds was very, very noticeable and so I want to get it checked. That said, I am going to book it in with the garage but thought I would post on here to see what you guys think. Audio is as follows...

https://soundcloud.com/user-130923893/m2-suction-noise
Appreciate 0
      10-21-2019, 10:55 AM   #2
detroitm2
Lieutenant Colonel
detroitm2's Avatar
United_States
1428
Rep
1,517
Posts

Drives: 2018 M2
Join Date: Aug 2018
Location: Michigan

iTrader: (1)

Garage List
2018 BMW M2  [0.00]
Quote:
Originally Posted by NathObeaN View Post
Hi all,

I have noticed over the past few months that a strange noise is emanating from the engine bay when going WOT above 5500rpm~. At first I thought it was just normal turbo sound but it's not sitting right with me and it sounds more like a suction leak than a turbo spool.

Last night, I was just having some fun and did a burnout with traction off and the sounds was very, very noticeable and so I want to get it checked. That said, I am going to book it in with the garage but thought I would post on here to see what you guys think. Audio is as follows...

https://soundcloud.com/user-130923893/m2-suction-noise
I had an odd whistling at the track a couple months ago at WOT. never figured it out. But it went away last time I went out.

Are you running a tune?
Appreciate 0
      01-27-2020, 05:42 PM   #3
NathObeaN
Private First Class
NathObeaN's Avatar
United Kingdom
194
Rep
151
Posts

Drives: M2 LCI 2018
Join Date: Jan 2018
Location: UK

iTrader: (0)

Quote:
Originally Posted by detroitm2 View Post
Quote:
Originally Posted by NathObeaN View Post
Hi all,

I have noticed over the past few months that a strange noise is emanating from the engine bay when going WOT above 5500rpm~. At first I thought it was just normal turbo sound but it's not sitting right with me and it sounds more like a suction leak than a turbo spool.

Last night, I was just having some fun and did a burnout with traction off and the sounds was very, very noticeable and so I want to get it checked. That said, I am going to book it in with the garage but thought I would post on here to see what you guys think. Audio is as follows...

https://soundcloud.com/user-130923893/m2-suction-noise
I had an odd whistling at the track a couple months ago at WOT. never figured it out. But it went away last time I went out.

Are you running a tune?
Unfortunately this is still an issue if anyone has any ideas. To add to the above, the sound can most easily be heard when turning off DSC and going WOT. Additionally, the sound is noticeably louder with BM3 vs running stock.
Appreciate 0
      01-27-2020, 06:05 PM   #4
nioh_lbbm2
Major
nioh_lbbm2's Avatar
797
Rep
1,202
Posts

Drives: '18 M2 6MT
Join Date: Mar 2018
Location: California

iTrader: (0)

Check to make sure you don't have a boost leak. Maybe charge pipe or fittings
Appreciate 0
      01-27-2020, 06:54 PM   #5
detroitm2
Lieutenant Colonel
detroitm2's Avatar
United_States
1428
Rep
1,517
Posts

Drives: 2018 M2
Join Date: Aug 2018
Location: Michigan

iTrader: (1)

Garage List
2018 BMW M2  [0.00]
Quote:
Originally Posted by NathObeaN View Post
Quote:
Originally Posted by detroitm2 View Post
Quote:
Originally Posted by NathObeaN View Post
Hi all,

I have noticed over the past few months that a strange noise is emanating from the engine bay when going WOT above 5500rpm~. At first I thought it was just normal turbo sound but it's not sitting right with me and it sounds more like a suction leak than a turbo spool.

Last night, I was just having some fun and did a burnout with traction off and the sounds was very, very noticeable and so I want to get it checked. That said, I am going to book it in with the garage but thought I would post on here to see what you guys think. Audio is as follows...

https://soundcloud.com/user-130923893/m2-suction-noise
I had an odd whistling at the track a couple months ago at WOT. never figured it out. But it went away last time I went out.

Are you running a tune?
Unfortunately this is still an issue if anyone has any ideas. To add to the above, the sound can most easily be heard when turning off DSC and going WOT. Additionally, the sound is noticeably louder with BM3 vs running stock.
I heard someone mention a whistling can be due to a wastegate being stuck open. Maybe something to check as well.
Appreciate 0
      01-28-2020, 02:36 PM   #6
5thGearPinned
Not Mids
5thGearPinned's Avatar
United_States
47
Rep
77
Posts

Drives: 2018 M2 -FBO + PS2
Join Date: Dec 2018
Location: San Diego

iTrader: (1)

Do you have aftermarket charge piping? I have a Pure Turbo inlet and noticed the whistling started when I did that upgrade. The opening to the inlet isn't a perfect fit into the Intake pipe and I believe the to be my issue. Became louder after I put the Turner CAI on last month.
__________________
2018 LBB M2 DCT, FBO, Pure Stage 2, XDI-35, Walbro 450 lpfp, Fuel-It Flex Fuel Kit, Jordan Tuned, BC Coilovers w/ Swift Springs, 12mm spacers, Vossen VFS1 wheels
Appreciate 0
      01-30-2020, 10:25 AM   #7
NathObeaN
Private First Class
NathObeaN's Avatar
United Kingdom
194
Rep
151
Posts

Drives: M2 LCI 2018
Join Date: Jan 2018
Location: UK

iTrader: (0)

Quote:
Originally Posted by 5thGearPinned View Post
Do you have aftermarket charge piping? I have a Pure Turbo inlet and noticed the whistling started when I did that upgrade. The opening to the inlet isn't a perfect fit into the Intake pipe and I believe the to be my issue. Became louder after I put the Turner CAI on last month.
I have the stock charge pipe. I am going to check it over thoroughly at the weekend because to me it sounds like it's either charge pipe or some other vacuum/suction leak related to the turbo. If I watch videos of others tracking/WOT their M2 I just don't hear the noise I'm getting. Bugging/concerning the heck out of me.
Appreciate 0
      02-04-2020, 09:18 AM   #8
NathObeaN
Private First Class
NathObeaN's Avatar
United Kingdom
194
Rep
151
Posts

Drives: M2 LCI 2018
Join Date: Jan 2018
Location: UK

iTrader: (0)

So just to post an update here, I recently gave my car a full service including changing the air filter. The sounds is noticeably reduced... my suspicion is that either the old air filter was past its best or it wasn't secure properly perhaps leaving a small gap for air to leak.

The other things I changed, but I can't think of any reason it would cause the noise to change:

Brake pads
Brake fluid (flush)
Engine oil (flush)
Oil filter
Appreciate 0
      02-08-2020, 03:30 AM   #9
NathObeaN
Private First Class
NathObeaN's Avatar
United Kingdom
194
Rep
151
Posts

Drives: M2 LCI 2018
Join Date: Jan 2018
Location: UK

iTrader: (0)

Quote:
Originally Posted by NathObeaN View Post
So just to post an update here, I recently gave my car a full service including changing the air filter. The sounds is noticeably reduced... my suspicion is that either the old air filter was past its best or it wasn't secure properly perhaps leaving a small gap for air to leak.

The other things I changed, but I can't think of any reason it would cause the noise to change:

Brake pads
Brake fluid (flush)
Engine oil (flush)
Oil filter
Ignore. I thought the issue had subsided but after some hard driving, it came back.
Appreciate 0
      03-28-2020, 02:55 AM   #10
Thevesh
Private
Thevesh's Avatar
Czech_Republic
23
Rep
56
Posts

Drives: BMW M2
Join Date: Jan 2016
Location: Prague

iTrader: (0)

Garage List
Quote:
Originally Posted by NathObeaN View Post
Quote:
Originally Posted by NathObeaN View Post
So just to post an update here, I recently gave my car a full service including changing the air filter. The sounds is noticeably reduced... my suspicion is that either the old air filter was past its best or it wasn't secure properly perhaps leaving a small gap for air to leak.

The other things I changed, but I can't think of any reason it would cause the noise to change:

Brake pads
Brake fluid (flush)
Engine oil (flush)
Oil filter
Ignore. I thought the issue had subsided but after some hard driving, it came back.
Had the same issue since 5000km to 30000km with the sound increasing over time, then on highway high speed drive the car went to limp mode. Cleared the codes using BimmerLink and ordered: charge pipe, turbosmart diverter (plumb back) and wagner IC. The sound is completely gone. Car is whoosh wistle dead quiet. Suspect a leak somewhere in the system.
Appreciate 0
      04-06-2020, 02:40 AM   #11
NathObeaN
Private First Class
NathObeaN's Avatar
United Kingdom
194
Rep
151
Posts

Drives: M2 LCI 2018
Join Date: Jan 2018
Location: UK

iTrader: (0)

Quote:
Originally Posted by Thevesh View Post
Quote:
Originally Posted by NathObeaN View Post
Quote:
Originally Posted by NathObeaN View Post
So just to post an update here, I recently gave my car a full service including changing the air filter. The sounds is noticeably reduced... my suspicion is that either the old air filter was past its best or it wasn't secure properly perhaps leaving a small gap for air to leak.

The other things I changed, but I can't think of any reason it would cause the noise to change:

Brake pads
Brake fluid (flush)
Engine oil (flush)
Oil filter
Ignore. I thought the issue had subsided but after some hard driving, it came back.
Had the same issue since 5000km to 30000km with the sound increasing over time, then on highway high speed drive the car went to limp mode. Cleared the codes using BimmerLink and ordered: charge pipe, turbosmart diverter (plumb back) and wagner IC. The sound is completely gone. Car is whoosh wistle dead quiet. Suspect a leak somewhere in the system.
Hi guys, just to report back I finally found out what the 'issue' was. Turned out to be my MPE.

This is going to sound stupid but i was driving the other day with the exhaust valves in their normal/closed state and floored it... there was the sound. Immediately a theory jumped into my head which turned out to be true - maybe the suction noise is coming from the exhaust, not the engine bay. Maybe, the sound is from the pressure build up behind the closed valve which is seeping through the tiny gaps around the edge of the valve. Yup. It was exactly that. Open the valves and the noise completely disappears. Close the valve, the suction/whistling noise comes back as the exhaust gases try to escape through the tiny gaps around the valve.

After almost a year of scratching my head and inspecting the engine bay I now feel incredibly foolish!
Appreciate 1
JMAC5150105.00

Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:46 AM.




m2
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST