BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
M2 Technical Topics > N55 Engine / Drivetrain / Exhaust / Bolt-ons / Tuning > MPE - Make sure you remove the shipping brace

Post Reply
 
Thread Tools Search this Thread
      12-14-2019, 05:46 PM   #1
Mosely
First Lieutenant
Mosely's Avatar
413
Rep
392
Posts

Drives: '18 LBB M2 6MT
Join Date: Mar 2017
Location: SoCal

iTrader: (0)

MPE - Make sure you remove the shipping brace

Posted this in the MPE DIY thread but figured it deserves its own PSA since I've come across several posts of people with an MPE still having this shipping brace installed, which may be what's vibrating for some. The MPE DIY post actually shows it as still installed as well. Here is a picture of the bracket that's attached to each side for shipping. Check your car and make sure it was removed!

__________________
IG Photo Gallery:
instagram.com/dr_m2sko/

Appreciate 0
      12-14-2019, 06:41 PM   #2
flyboy385
Enlisted Member
United_States
9
Rep
36
Posts

Drives: '18 MG M2 6MT
Join Date: Sep 2011
Location: Irvine, CA

iTrader: (0)

I thought this was the brace they put on the "V2" MPE's to stop the tips from vibrating/rattling so bad?

Mine still has this bracket on and doesn't rattle too bad, but I did a cold start delete so its been a while since I remember how bad it actually is
Appreciate 0
      12-14-2019, 09:13 PM   #3
Mosely
First Lieutenant
Mosely's Avatar
413
Rep
392
Posts

Drives: '18 LBB M2 6MT
Join Date: Mar 2017
Location: SoCal

iTrader: (0)

Quote:
Originally Posted by flyboy385 View Post
I thought this was the brace they put on the "V2" MPE's to stop the tips from vibrating/rattling so bad?

Mine still has this bracket on and doesn't rattle too bad, but I did a cold start delete so its been a while since I remember how bad it actually is
Interesting, I've seen a few dealer installed 2018's that don't have it. Maybe someone with a port-installed MPE on a late 2018 OG M2 can chime in on if there's has this or not.
__________________
IG Photo Gallery:
instagram.com/dr_m2sko/

Appreciate 0
      12-14-2019, 09:17 PM   #4
aftercompletion
Break My Window
aftercompletion's Avatar
United_States
203
Rep
128
Posts

Drives: 18 M2
Join Date: Jun 2017
Location: Seattle, WA

iTrader: (0)

Quote:
Originally Posted by Mosely View Post
Posted this in the MPE DIY thread but figured it deserves its own PSA since I've come across several posts of people with an MPE still having this shipping brace installed, which may be what's vibrating for some. The MPE DIY post actually shows it as still installed as well. Here is a picture of the bracket that's attached to each side for shipping. Check your car and make sure it was removed!


I have late model 2018 M2 with a dealer installed MPE and these brackets are on there. Willing to try removing this from my MPE to see if it improves the rattle, but how do you actually do that? Screw didn't seem to want to come loose for me.
Appreciate 0
      12-16-2019, 04:39 AM   #5
Bee Pee
Brigadier General
United Kingdom
1194
Rep
3,867
Posts

Drives: AW M2 DCT
Join Date: Jun 2010
Location: SW London

iTrader: (3)

Those figure of 8 clamps on both pairs of tailpipes are supposed to stay in situ.

I'm on my 2nd V2 MPE and both the 1st and now 2nd have these clamps installed - both MPE's installed by BMW dealer and I believe the latest MPE installation instructions state these clamps stay in place.
__________________
Fettled M135i EB AT - gone but not forgotten:
AW M2 DCT
Appreciate 0
      12-16-2019, 10:06 AM   #6
Mosely
First Lieutenant
Mosely's Avatar
413
Rep
392
Posts

Drives: '18 LBB M2 6MT
Join Date: Mar 2017
Location: SoCal

iTrader: (0)

Quote:
Originally Posted by Bee Pee View Post
Those figure of 8 clamps on both pairs of tailgates are supposed to stay in situ.

I'm on my 2nd V2 MPE and both the 1st and now 2nd have these clamps installed - both MPE's installed by BMW dealer and I believe the latest MPE installation instructions state these clamps stay in place.
Interesting thanks for confirming. I wonder what the purpose is and why it wasn't just welded in? Also I just read someone in the vibration thread removed it and their vibration noise went away. I'll play around and report back.
Appreciate 0
      12-16-2019, 11:23 AM   #7
Anthony1s
Major
923
Rep
1,442
Posts

Drives: 2018 Mineral Grey M2
Join Date: Oct 2017
Location: Pennsylvania

iTrader: (0)

I looked under mine this morning and I have them. I have a 2018 M2 built in March 2018, and had the MPE installed at Sun Motor Cars in June 2018.

I don't think they are meant to be removed and guess they were put there to address the tip rattle.

I found this video, uploaded Dec 3rd 2017, that has the clamps installed. That's the earliest I could find in doing a quick search.

Good find though. Because I thought the change was that they used a new clamp where the MPE connects to the OEM pipe.

__________________
Click "Appreciate" on my post if I was helpful. Thanks!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:37 AM.




m2
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST