BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
M2 Technical Topics > Mechanical Maintenance: Break-in | Oil & Fluids | Servicing | TSB | Recalls > Consistent fast ticking sound when locking/unlocking with keyfob

Post Reply
 
Thread Tools Search this Thread
      09-24-2019, 12:28 PM   #23
andrewc89
Colonel
andrewc89's Avatar
United_States
6156
Rep
2,730
Posts

Drives: 2017 M2 | 2015 328dx
Join Date: Aug 2010
Location: New Jersey

iTrader: (5)

Garage List
2017 M2  [5.00]
2015 328d xDrive  [0.00]
Just got the car back. Here's the final work order of what was done:

Appreciate 4
bmwm2nyc186.00
ZPrime542.50
F87source186.00

      10-09-2019, 02:00 AM   #24
F87source
Captain
F87source's Avatar
Canada
186
Rep
607
Posts

Drives: 2017 Bmw M2 6mt
Join Date: Aug 2018
Location: Canada

iTrader: (0)

Quote:
Originally Posted by andrewc89 View Post
Here is a clip of the sound my car makes. It usually only occurs when I unlock the car after it has been sitting for 48+ hours without being driven. Will be showing this video to my dealer and seeing what if anything can be done about it.

My car makes the exact same sound especially when parked for longer periods of time, I always thought it was the HPFP priming especially since day 1 and a bit of looking online, but that doesn't really make sense because the HPFP is driven off of the cam which wouldn't be able to move without the engine being on. So maybe if it is HPFP related the vanos unit would be trying to prime it by actuating idk. But now I'm worried and probably should have it looked at.


BTW: Did the sound ever come back after the dealership serviced it?
__________________
Follow me on Instagram @f87source
Appreciate 0
      10-09-2019, 07:19 AM   #25
andrewc89
Colonel
andrewc89's Avatar
United_States
6156
Rep
2,730
Posts

Drives: 2017 M2 | 2015 328dx
Join Date: Aug 2010
Location: New Jersey

iTrader: (5)

Garage List
2017 M2  [5.00]
2015 328d xDrive  [0.00]
Quote:
Originally Posted by F87source View Post

My car makes the exact same sound especially when parked for longer periods of time, I always thought it was the HPFP priming especially since day 1 and a bit of looking online, but that doesn't really make sense because the HPFP is driven off of the cam which wouldn't be able to move without the engine being on. So maybe if it is HPFP related the vanos unit would be trying to prime it by actuating idk. But now I'm worried and probably should have it looked at.


BTW: Did the sound ever come back after the dealership serviced it?
Nope, the noise is gone and hasn't come back so it leads me to believe the sound wasn't normal from the get go.
Appreciate 1
bmwm2nyc186.00

      10-09-2019, 08:45 AM   #26
F87source
Captain
F87source's Avatar
Canada
186
Rep
607
Posts

Drives: 2017 Bmw M2 6mt
Join Date: Aug 2018
Location: Canada

iTrader: (0)

Quote:
Originally Posted by andrewc89 View Post
Nope, the noise is gone and hasn't come back so it leads me to believe the sound wasn't normal from the get go.
Ok thanks for letting me know I'll get it taken care of.
__________________
Follow me on Instagram @f87source
Appreciate 0
      10-09-2019, 08:36 PM   #27
F87source
Captain
F87source's Avatar
Canada
186
Rep
607
Posts

Drives: 2017 Bmw M2 6mt
Join Date: Aug 2018
Location: Canada

iTrader: (0)

Quote:
Originally Posted by andrewc89 View Post
Nope, the noise is gone and hasn't come back so it leads me to believe the sound wasn't normal from the get go.
Quick question, how consistent was your noise issue? Did it happen Everytime the car sat more than 48 hours?

Because my car used to make that exact noise when it was brand new and now I can't remember the last time it made that noise.
__________________
Follow me on Instagram @f87source
Appreciate 0
      10-09-2019, 08:57 PM   #28
andrewc89
Colonel
andrewc89's Avatar
United_States
6156
Rep
2,730
Posts

Drives: 2017 M2 | 2015 328dx
Join Date: Aug 2010
Location: New Jersey

iTrader: (5)

Garage List
2017 M2  [5.00]
2015 328d xDrive  [0.00]
Quote:
Originally Posted by F87source View Post
Quick question, how consistent was your noise issue? Did it happen Everytime the car sat more than 48 hours?

Because my car used to make that exact noise when it was brand new and now I can't remember the last time it made that noise.
It was pretty sporadic; It would only happen a small percentage of the time I unlocked the car, and usually only after it sat for a 36-48+ hour period. I don't drive my car much so I feel like I noticed it more often for that reason. If you DD your M2 you might hardly ever hear it. Either way I thought it was normal and then stumbled across some threads that made me think otherwise. The fact that I haven't heard the noise once since the fix makes me think now that it was indeed irregular. In terms of symptoms, it didn't throw any lights or codes or cause any drivability issues, just the ticking when unlocking. If I were you I'd get it checked out just for peace of mind. If it decides to get worse once your warranty is up then you'll be stuck paying out of pocket.
Appreciate 1
bmwm2nyc186.00

      10-09-2019, 09:34 PM   #29
F87source
Captain
F87source's Avatar
Canada
186
Rep
607
Posts

Drives: 2017 Bmw M2 6mt
Join Date: Aug 2018
Location: Canada

iTrader: (0)

Quote:
Originally Posted by andrewc89 View Post
It was pretty sporadic; It would only happen a small percentage of the time I unlocked the car, and usually only after it sat for a 36-48+ hour period. I don't drive my car much so I feel like I noticed it more often for that reason. If you DD your M2 you might hardly ever hear it. Either way I thought it was normal and then stumbled across some threads that made me think otherwise. The fact that I haven't heard the noise once since the fix makes me think now that it was indeed irregular. In terms of symptoms, it didn't throw any lights or codes or cause any drivability issues, just the ticking when unlocking. If I were you I'd get it checked out just for peace of mind. If it decides to get worse once your warranty is up then you'll be stuck paying out of pocket.
Yeah I'll be taking it in at some point. The thing is the m2 isn't my DD either, so at 7000km on the clock and it only happening a couple of times I didn't notice it too much. Well better safe then sorry.

Thanks again
__________________
Follow me on Instagram @f87source
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:02 PM.




m2
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST