BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
M2 Technical Topics > N55 Engine / Drivetrain / Exhaust / Bolt-ons / Tuning > Bootmod3 - Slight vibration/coarse feeling - Normal?

Post Reply
 
Thread Tools Search this Thread
      01-10-2020, 01:51 AM   #1
widetyres
Second Lieutenant
United Kingdom
95
Rep
240
Posts

Drives: M2 6MT, 2016
Join Date: Oct 2018
Location: UK

iTrader: (0)

Bootmod3 - Slight vibration/coarse feeling - Normal?

Hi,

I've been running Bootmod3 for some months now, first in Stage 1 (91 & 93) and now Stage 2 (93). On all the tunes, there is a slight vibration or coarsness to the engine. Slightly difficult to explain, but it can definitely be felt through the pedals. This happens all the time, even on low load/rpm (e.g. when crusing) and doesn't seem to affect the performance of the car.

I have done logs and there is no knocking that could be causing this.

Whilst on Stage 1, I thought it might be the spark plugs (as they were coming up for replacement). I had those with those replaced and the car was running without this slight vibration driving home from the dealer, but as soon as I re-tuned the car it came back. Last night I dropped back to Stock (from Stage 2) and again, the slight vibration disappeared immediately.

I have seen another post on the F30 forum talking about this, but not seen anything here.

Is this normal? Safe for the engine longer term?

Cheers.
Appreciate 0
      01-10-2020, 03:21 AM   #2
Bee Pee
Brigadier General
United Kingdom
1237
Rep
3,958
Posts

Drives: AW M2 DCT
Join Date: Jun 2010
Location: SW London

iTrader: (3)

No additional vibes from my car's N55 on BM3 Stg 2 93 OTS.

What hardware have you upgraded on yours ?
__________________
Fettled M135i EB AT - gone but not forgotten:
AW M2 DCT
Appreciate 0
      01-10-2020, 03:29 AM   #3
widetyres
Second Lieutenant
United Kingdom
95
Rep
240
Posts

Drives: M2 6MT, 2016
Join Date: Oct 2018
Location: UK

iTrader: (0)

Quote:
Originally Posted by Bee Pee View Post
No additional vibes from my car's N55 on BM3 Stg 2 93 OTS.

What hardware have you upgraded on yours ?
Hi.

I'm running an akrapovic dp and do88 ic. Although the vibration was happening on stage 1 too (with no hardware mods).
Appreciate 0
      01-10-2020, 03:38 AM   #4
Bee Pee
Brigadier General
United Kingdom
1237
Rep
3,958
Posts

Drives: AW M2 DCT
Join Date: Jun 2010
Location: SW London

iTrader: (3)

WT,

Have you tried resetting adaptions then seeing if the coarseness is still there ?

Can you feel it thru all 3 pedals ?

BP
__________________
Fettled M135i EB AT - gone but not forgotten:
AW M2 DCT
Appreciate 0
      01-10-2020, 03:52 AM   #5
widetyres
Second Lieutenant
United Kingdom
95
Rep
240
Posts

Drives: M2 6MT, 2016
Join Date: Oct 2018
Location: UK

iTrader: (0)

Quote:
Originally Posted by Bee Pee View Post
WT,

Have you tried resetting adaptions then seeing if the coarseness is still there ?

Can you feel it thru all 3 pedals ?

BP
Good shout - I'll reset the adaptations.

Yeah, it's probably felt mostly through the pedals, but can also be heard slightly as a change in pitch of the engine (perhaps of the tappets?? ) . I had a tuned subaru which felt very similar in the past.

I guess it's probably due to more aggressive timing, but I don't understand why it would be identical for stage 1 and stage 2 if that were the case.

I'll report it to bootmod3 support and see what they have to say.
Appreciate 0
      01-10-2020, 06:55 PM   #6
akkando
Brigadier General
3224
Rep
4,279
Posts

Drives: 17 M2 DCT LBB,11 e90 M3 ZCP IB
Join Date: Jan 2017
Location: Bay Area

iTrader: (1)

Quote:
Originally Posted by widetyres View Post
Hi,

I've been running Bootmod3 for some months now, first in Stage 1 (91 & 93) and now Stage 2 (93). On all the tunes, there is a slight vibration or coarsness to the engine. Slightly difficult to explain, but it can definitely be felt through the pedals. This happens all the time, even on low load/rpm (e.g. when crusing) and doesn't seem to affect the performance of the car.

I have done logs and there is no knocking that could be causing this.

Whilst on Stage 1, I thought it might be the spark plugs (as they were coming up for replacement). I had those with those replaced and the car was running without this slight vibration driving home from the dealer, but as soon as I re-tuned the car it came back. Last night I dropped back to Stock (from Stage 2) and again, the slight vibration disappeared immediately.

I have seen another post on the F30 forum talking about this, but not seen anything here.

Is this normal? Safe for the engine longer term?

Cheers.
My car vibrates more when in Sport+ when at idle. I assume it has something to do with more aggressive cooling profile? Anyway maybe on BM3 you have selected their new extra cooling option or something?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:12 AM.




m2
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST