BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > Database errors when posting

Post Reply
 
Thread Tools Search this Thread
      09-18-2023, 01:14 PM   #1
vreihen16
Recovering Perfectionist
vreihen16's Avatar
Ukraine
14498
Rep
931
Posts

Drives: 2015 BMW i3 BEV
Join Date: Jun 2019
Location: Orange County, NY

iTrader: (0)

Garage List
Database errors when posting

I've been receiving these database errors when posting for a day now:

Code:
ParseError: syntax error, unexpected 'updatethedb' (T_STRING) in ..../includes/functions_newpost.php(631) : eval()'d code(42) : eval()'d code on line 11
The post seems to go through in spite of the error.

I'm using the BMWi forum front-end via the web, in case it matters.....
__________________
2015 BMW i3 BEV, Giga World (Lodge interior), Tech/Driving Assist Packages, 30K miles
Appreciate 1
No one1021.00
      09-19-2023, 01:12 PM   #2
No one
Major
1021
Rep
1,297
Posts

Drives: F21 118i
Join Date: Oct 2014
Location: Undisclosed

iTrader: (0)

Me too. When posting on the car forum, but not here.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:58 AM.




m2
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST