BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
M2 Technical Topics > Mechanical Maintenance: Break-in | Oil & Fluids | Servicing | TSB | Recalls > Consistent fast ticking sound when locking/unlocking with keyfob

Post Reply
 
Thread Tools Search this Thread
      08-09-2019, 01:28 AM   #1
HawaiiShrimp
Enlisted Member
HawaiiShrimp's Avatar
United_States
55
Rep
48
Posts

Drives: 2017 LBB M2 (MT)
Join Date: Jun 2018
Location: So Cal

iTrader: (0)

Consistent fast ticking sound when locking/unlocking with keyfob

This is my '17 M2.
The car is off. Engine is off. I have been hearing a consistent fast ticking sound when locking/unlocking the doors (or trunk) with keyfob. Wondering if this is a bug? Anyone observe this issue with their M2?

You can hear the steady "fast clicking sounds" from beginning to end here:
https://youtu.be/gag-m5q8UUE
__________________
Current Vehicles: 2017 BMW M2 6MT
Future Vehicles: 2016 Porsche Cayman GT4, 2011 911 GT3RS

Last edited by HawaiiShrimp; 08-17-2019 at 02:57 PM..
Appreciate 0
      08-09-2019, 09:02 AM   #2
oln08
Private First Class
48
Rep
113
Posts

Drives: '08 335i / '13 AH3 / '19 M2
Join Date: Aug 2009
Location: California

iTrader: (1)

Quote:
Originally Posted by HawaiiShrimp View Post
This is my '17 M2.
The car is off. Engine is off. I have been hearing a consistent [COLOR="Blue"]fast ticking sound[/COLOR] when locking/unlocking with keyfob. Wondering if this is a bug? Anyone observe this issue with their M2?

You can hear the steady "fast clicking sounds" from beginning to end here:
https://youtu.be/gag-m5q8UUE
I had this before on my AH3 which is also N55. If it is coming from the engine, it could be the vanos motor bad.
Appreciate 0
      08-09-2019, 12:11 PM   #3
HawaiiShrimp
Enlisted Member
HawaiiShrimp's Avatar
United_States
55
Rep
48
Posts

Drives: 2017 LBB M2 (MT)
Join Date: Jun 2018
Location: So Cal

iTrader: (0)

Quote:
Originally Posted by oln08 View Post
I had this before on my AH3 which is also N55. If it is coming from the engine, it could be the vanos motor bad.
The engine is off, so I wonder if the VANOS motor will even be on??

It happens when I lock/unlock the car with the keyfob.
__________________
Current Vehicles: 2017 BMW M2 6MT
Future Vehicles: 2016 Porsche Cayman GT4, 2011 911 GT3RS
Appreciate 0
      08-09-2019, 12:27 PM   #4
HawaiiShrimp
Enlisted Member
HawaiiShrimp's Avatar
United_States
55
Rep
48
Posts

Drives: 2017 LBB M2 (MT)
Join Date: Jun 2018
Location: So Cal

iTrader: (0)

I did a search and this is potentially the reason:
https://f87.bimmerpost.com/forums/sh....php?t=1339902

Response: BMWs make these noises, some are because the fuel pump gets primed when you unlock the door, I am not sure what the noise is when it locks beyond the actual locks but my 06 330i made weird noises when I locked and unlocked the car and every BMW I have driven since I got that car 09 has done the same. I can tell you its normal and nothing to worry about.

Response: Agree with others. BMWs have a lot of tech in them. Merely press the door lock unlock button and it starts a system of clicks and whirs and pumps going. I'm pretty sure at least one of them is a priming pump or lift pump for the fuel system.
__________________
Current Vehicles: 2017 BMW M2 6MT
Future Vehicles: 2016 Porsche Cayman GT4, 2011 911 GT3RS
Appreciate 0
      08-09-2019, 05:59 PM   #5
oln08
Private First Class
48
Rep
113
Posts

Drives: '08 335i / '13 AH3 / '19 M2
Join Date: Aug 2009
Location: California

iTrader: (1)

Yup engine off. I dont know why it did that but dealership told me they replaced vanos motor and no more clicking after that. So it looks like you are set to what you believe in. I was just sharing my experience.

edit: so just heard the video you uploaded. that was not the same clicking i had. Mine was high pitch and really fast. As far as the noise you have, I've owned 3 BMWs and never heard of anything like that.
Appreciate 0
      08-09-2019, 08:55 PM   #6
HawaiiShrimp
Enlisted Member
HawaiiShrimp's Avatar
United_States
55
Rep
48
Posts

Drives: 2017 LBB M2 (MT)
Join Date: Jun 2018
Location: So Cal

iTrader: (0)

Quote:
Originally Posted by oln08 View Post
Yup engine off. I dont know why it did that but dealership told me they replaced vanos motor and no more clicking after that. So it looks like you are set to what you believe in. I was just sharing my experience.

edit: so just heard the video you uploaded. that was not the same clicking i had. Mine was high pitch and really fast. As far as the noise you have, I've owned 3 BMWs and never heard of anything like that.
Thanks. Will bring it in for BMW to check it out.
__________________
Current Vehicles: 2017 BMW M2 6MT
Future Vehicles: 2016 Porsche Cayman GT4, 2011 911 GT3RS
Appreciate 0
      08-16-2019, 04:04 PM   #7
drmalmgren
Private
2
Rep
63
Posts

Drives: 335 coupe, 328it, OG M2, X3M C
Join Date: Oct 2006
Location: San Diego

iTrader: (0)

Mine makes the same noise. It rarely happens though. Let us know the verdict.
Appreciate 0
      08-17-2019, 02:56 PM   #8
HawaiiShrimp
Enlisted Member
HawaiiShrimp's Avatar
United_States
55
Rep
48
Posts

Drives: 2017 LBB M2 (MT)
Join Date: Jun 2018
Location: So Cal

iTrader: (0)

Quote:
Originally Posted by drmalmgren View Post
Mine makes the same noise. It rarely happens though. Let us know the verdict.

Will be bringing it in next Tuesday. Will keep you posted. In your case, mind to share in what situation when the ticking sound start happening? Any video captured?
__________________
Current Vehicles: 2017 BMW M2 6MT
Future Vehicles: 2016 Porsche Cayman GT4, 2011 911 GT3RS
Appreciate 0
      08-17-2019, 07:01 PM   #9
drmalmgren
Private
2
Rep
63
Posts

Drives: 335 coupe, 328it, OG M2, X3M C
Join Date: Oct 2006
Location: San Diego

iTrader: (0)

Quote:
Originally Posted by HawaiiShrimp View Post
Will be bringing it in next Tuesday. Will keep you posted. In your case, mind to share in what situation when the ticking sound start happening? Any video captured?
No, but it is the same exact clicking. It happens when I grab the handle and open the door. It happens whether the door has been locked or unlocked. Next time it happens, I guess I'll record it. I was going to use your video at the next dealer visit.
Appreciate 0
      08-18-2019, 01:49 AM   #10
HawaiiShrimp
Enlisted Member
HawaiiShrimp's Avatar
United_States
55
Rep
48
Posts

Drives: 2017 LBB M2 (MT)
Join Date: Jun 2018
Location: So Cal

iTrader: (0)

Quote:
Originally Posted by drmalmgren View Post
No, but it is the same exact clicking. It happens when I grab the handle and open the door. It happens whether the door has been locked or unlocked. Next time it happens, I guess I'll record it. I was going to use your video at the next dealer visit.
Based on what you just described, it behaves the same as mine. I will certainly keep you posted after talking to the BMW tech next Tuesday.
__________________
Current Vehicles: 2017 BMW M2 6MT
Future Vehicles: 2016 Porsche Cayman GT4, 2011 911 GT3RS
Appreciate 0
      08-19-2019, 12:48 PM   #11
tenkies
Private First Class
United_States
33
Rep
101
Posts

Drives: 2017 M2 LBB 6MT
Join Date: Oct 2017
Location: So Cal

iTrader: (0)

I had the same issue. It was a bad solenoid they replaced under warranty. I believe BMW has a PUMA for it. Original link here

https://f87.bimmerpost.com/forums/sh...1#post22979601
Appreciate 0
      08-22-2019, 12:37 AM   #12
HawaiiShrimp
Enlisted Member
HawaiiShrimp's Avatar
United_States
55
Rep
48
Posts

Drives: 2017 LBB M2 (MT)
Join Date: Jun 2018
Location: So Cal

iTrader: (0)

BMW San Diego is completely useless. They return the car and told me the issue is not reproduced. I got home and just a moment ago, I just reproduce the same ticking sound without trying. I will try another dealership.
__________________
Current Vehicles: 2017 BMW M2 6MT
Future Vehicles: 2016 Porsche Cayman GT4, 2011 911 GT3RS
Appreciate 0
      08-22-2019, 12:38 AM   #13
HawaiiShrimp
Enlisted Member
HawaiiShrimp's Avatar
United_States
55
Rep
48
Posts

Drives: 2017 LBB M2 (MT)
Join Date: Jun 2018
Location: So Cal

iTrader: (0)

Quote:
Originally Posted by tenkies View Post
I had the same issue. It was a bad solenoid they replaced under warranty. I believe BMW has a PUMA for it. Original link here

https://f87.bimmerpost.com/forums/sh...1#post22979601
What is a PUMA?
__________________
Current Vehicles: 2017 BMW M2 6MT
Future Vehicles: 2016 Porsche Cayman GT4, 2011 911 GT3RS
Appreciate 0
      08-22-2019, 01:18 AM   #14
oln08
Private First Class
48
Rep
113
Posts

Drives: '08 335i / '13 AH3 / '19 M2
Join Date: Aug 2009
Location: California

iTrader: (1)

Quote:
Originally Posted by HawaiiShrimp View Post
Quote:
Originally Posted by tenkies View Post
I had the same issue. It was a bad solenoid they replaced under warranty. I believe BMW has a PUMA for it. Original link here

https://f87.bimmerpost.com/forums/sh...1#post22979601
What is a PUMA?
Didn't know you're also in SD.
Although I am closer to BMW SD, I actually go to BMW El Cajon. Service is really bad at BMW SD, I avoid them if possible.
Maybe try El Cajon, that's where I got mine fixed. Mine was easily reproducible though.
Appreciate 0
      08-22-2019, 01:57 AM   #15
drmalmgren
Private
2
Rep
63
Posts

Drives: 335 coupe, 328it, OG M2, X3M C
Join Date: Oct 2006
Location: San Diego

iTrader: (0)

Quote:
Originally Posted by HawaiiShrimp View Post
BMW San Diego is completely useless. They return the car and told me the issue is not reproduced. I got home and just a moment ago, I just reproduce the same ticking sound without trying. I will try another dealership.
Yep. After my last visit to BMW of San Diego, I decided it's time to move on. It's always that they can't reproduce ithe issue or they scanned the car and found no error codes. There's always the "it's normal" response as well.

Of course, the ticking didn't happen while there and I got the "no codes" response.

The final straw was that my tailight was failing and letting in moisture. They would not cover it under warranty, but did offer to cover labor...yay. I said nope and took the car back.
Appreciate 0
      08-22-2019, 03:12 PM   #16
tenkies
Private First Class
United_States
33
Rep
101
Posts

Drives: 2017 M2 LBB 6MT
Join Date: Oct 2017
Location: So Cal

iTrader: (0)

Quote:
Originally Posted by HawaiiShrimp View Post
Quote:
Originally Posted by tenkies View Post
I had the same issue. It was a bad solenoid they replaced under warranty. I believe BMW has a PUMA for it. Original link here

https://f87.bimmerpost.com/forums/sh...1#post22979601
What is a PUMA?
"PUMA" = problem and measurement aftersales

It's a worldwide database of all reported problems and specific fixes. Solutions Usually handled by BMW Germany
Appreciate 0
      08-22-2019, 04:42 PM   #17
nioh_lbbm2
Captain
611
Rep
987
Posts

Drives: '18 M2 6MT
Join Date: Mar 2018
Location: California

iTrader: (0)

Vista and El Cajon are the go to for good service. Personally I always go to Vista and have never been let down
Appreciate 0
      08-22-2019, 08:12 PM   #18
andrewc89
Brigadier General
andrewc89's Avatar
United_States
7043
Rep
3,026
Posts

Drives: 2017 M2 | 2015 328dx
Join Date: Aug 2010
Location: New Jersey

iTrader: (5)

Garage List
2017 M2  [5.00]
2015 328d xDrive  [0.00]
I think the cause is the valvetronic motor and possibly the eccentric shaft:

https://f80.bimmerpost.com/forums/sh....php?t=1389358

I would show the dealership the video you took and try to get those parts replaced.
Appreciate 2
      08-25-2019, 01:30 AM   #19
HawaiiShrimp
Enlisted Member
HawaiiShrimp's Avatar
United_States
55
Rep
48
Posts

Drives: 2017 LBB M2 (MT)
Join Date: Jun 2018
Location: So Cal

iTrader: (0)

Quote:
Originally Posted by andrewc89 View Post
I think the cause is the valvetronic motor and possibly the eccentric shaft:

https://f80.bimmerpost.com/forums/sh....php?t=1389358

I would show the dealership the video you took and try to get those parts replaced.
Thanks Andrew. I am reaching out to a 2nd dealership for support. I also contacted BMW USA about this. They should be involved and help since it's their product.
__________________
Current Vehicles: 2017 BMW M2 6MT
Future Vehicles: 2016 Porsche Cayman GT4, 2011 911 GT3RS
Appreciate 0
      08-30-2019, 03:07 PM   #20
andrewc89
Brigadier General
andrewc89's Avatar
United_States
7043
Rep
3,026
Posts

Drives: 2017 M2 | 2015 328dx
Join Date: Aug 2010
Location: New Jersey

iTrader: (5)

Garage List
2017 M2  [5.00]
2015 328d xDrive  [0.00]
Here is a clip of the sound my car makes. It usually only occurs when I unlock the car after it has been sitting for 48+ hours without being driven. Will be showing this video to my dealer and seeing what if anything can be done about it.

Appreciate 2
bmwm2nyc232.50
SConn162.00

      08-31-2019, 06:52 PM   #21
HawaiiShrimp
Enlisted Member
HawaiiShrimp's Avatar
United_States
55
Rep
48
Posts

Drives: 2017 LBB M2 (MT)
Join Date: Jun 2018
Location: So Cal

iTrader: (0)

Quote:
Originally Posted by andrewc89 View Post
Here is a clip of the sound my car makes. It usually only occurs when I unlock the car after it has been sitting for 48+ hours without being driven. Will be showing this video to my dealer and seeing what if anything can be done about it.

I also recommend to report this to BMW NA (CustomerRelations@bmwusa.com
) so they will take a log of this recurring issue. I have a 2nd appointment with a different BMW dealership next week. Will keep you guys posted. Thanks.
__________________
Current Vehicles: 2017 BMW M2 6MT
Future Vehicles: 2016 Porsche Cayman GT4, 2011 911 GT3RS
Appreciate 0
      09-13-2019, 04:14 PM   #22
andrewc89
Brigadier General
andrewc89's Avatar
United_States
7043
Rep
3,026
Posts

Drives: 2017 M2 | 2015 328dx
Join Date: Aug 2010
Location: New Jersey

iTrader: (5)

Garage List
2017 M2  [5.00]
2015 328d xDrive  [0.00]
Update:

Showed my dealer the video of the clicking noise on my phone. They took the car but couldn't replicate it. Happily though, instead of brushing me off they asked for a copy of the video and diligently forward it to BMW. Was told that they would be replacing the eccentric shaft servo motor but I will have to wait till I pick up the car to share the part numbers of what was and what wasn't replaced. And then of course I'll have to wait and see if it worked or not, lol.
Appreciate 1
bmwm2nyc232.50

Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:32 AM.




m2
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST