BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
M2 Technical Topics > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > LED turn signals strips causing hyperflash

Post Reply
 
Thread Tools Search this Thread
      01-04-2020, 12:29 PM   #1
M FUELED
New Member
United_States
9
Rep
18
Posts

Drives: 2017 BMW M2
Join Date: Jul 2019
Location: Texas

iTrader: (0)

LED turn signals strips causing hyperflash

I purchased the hex halo rings and switchback eyebrow from bavgruppe, along with demon eyes. They sent me all the harnesses required. I’m having a local shop do the install for me. They’ve successfully installed the halos and eyebrows. The shop also went ahead and deleted my stock Amber halogen bulb, built a small “wall” there to place two LED strips as a turn signal. These LED strips are also switchback so they match the switchback eyebrow. The only problem is that the LED strips hyper blink. He’s using resistors but that’s not solving anything. Any thoughts on this?
Appreciate 0
      01-24-2020, 05:31 AM   #2
Rick4345
Major
Rick4345's Avatar
United_States
296
Rep
1,370
Posts

Drives: 2017 M2 6MT LBB 2015 F31
Join Date: Apr 2009
Location: Illinois

iTrader: (11)

Quote:
Originally Posted by M FUELED View Post
I purchased the hex halo rings and switchback eyebrow from bavgruppe, along with demon eyes. They sent me all the harnesses required. I’m having a local shop do the install for me. They’ve successfully installed the halos and eyebrows. The shop also went ahead and deleted my stock Amber halogen bulb, built a small “wall” there to place two LED strips as a turn signal. These LED strips are also switchback so they match the switchback eyebrow. The only problem is that the LED strips hyper blink. He’s using resistors but that’s not solving anything. Any thoughts on this?
Have you coded your turn signals to LED using ESys? I don't know if you can do that with Bimmercode or not.
Appreciate 1
      01-24-2020, 11:02 PM   #3
M FUELED
New Member
United_States
9
Rep
18
Posts

Drives: 2017 BMW M2
Join Date: Jul 2019
Location: Texas

iTrader: (0)

The guy doing the install actually got them fixed, not sure exactly what he did but hyper flashing is no longer an issue. Thanks
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:37 PM.




m2
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST