BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
M2 Technical Topics > N55 Engine / Drivetrain / Exhaust / Bolt-ons / Tuning > M2 ticking noise opening door

Post Reply
 
Thread Tools Search this Thread
      03-11-2018, 07:11 PM   #23
Who?
Colonel
Who?'s Avatar
Australia
448
Rep
2,207
Posts

Drives: F87 LCI
Join Date: Nov 2012
Location: Brisbane

iTrader: (0)

i went for a drive, came back after 2 hours and noticed this noise when i unlocked the car
will bring it up in the breakin service..

Quote:
Originally Posted by Perp View Post
Well not a good update.

Since I have my car coded (asd off) they will not investigate further until it's brought back to stock. They want $150 to re-program it w/ a clause "if anything goes wrong with re-programming, I'm liable for fixes." They won't touch it with it being coded.

I have the car back and it's ticked once or twice on me the past 2 weeks.

Doing more research, seems it's not that rare for the ticking. Some got their valvtronic motors replaced and problem went away. One got his replaced and ticking came back. Many says it's normal. Noticed in a volvo forums, some of their cars tick and that's considered normal for them lol. Tempted to live with it as I'd rather hear this every one in a while than ASD every day.

But I'm certain my car is now "flagged" with coding being done and they might not want to do future warranty work?
how did they find out it was coded? can you code it back everytime you service?
__________________
So far: 200cell downpipe, custom exhaust, lifhtweight splitter, m4 comp seats
Appreciate 0
      03-11-2018, 08:38 PM   #24
Perp
Private First Class
Canada
69
Rep
115
Posts

Drives: '18 M2 MT
Join Date: Jan 2017
Location: Ontario

iTrader: (0)

Quote:
Originally Posted by iRasF87 View Post

Hey, your dealer not acting nice at all! . I heard this for the first time today - my car had not been driven for a week. Is it ASD related or a fuel pump issue? I can't imagine I'll will be happy if this continues, especially while its under warranty. Can't you just turn ASD on until dealer can investigate and provide a fix?
This happened since day 1, even without coding. Just assumed it was normal. I told them I can revert, but they want "bmw approved" recoding (ie my money). Haven't had the car for a month and won't get it back till April, so haven't done anything since. Swapped my dad to get a wrx for winter. Awd > rwd with the snow we got this year! Both with winter tires. Never got stuck in a Subaru lol.

Quote:
Originally Posted by Who? View Post
i went for a drive, came back after 2 hours and noticed this noise when i unlocked the car
will bring it up in the breakin service..


how did they find out it was coded? can you code it back everytime you service?
I only hear it if not touch for at least 10 hours and only sometimes. Very hard to reproduce. Dealer had my car for almost 2 weeks and never reproduced. Only had a video I recorded.

They said something about a version didn't match official, so they asked me if anything was changed. I told them the truth it has been coded. Not sure if returning to stock programming they would notice something was changed.

Thinking if I do get this sorted out, I'll leave it stock, even with dreaded asd. But for sure, never going to buy from this dealer again. Plus all other dealer experience with them, I don't even want another BMW at all! They lost a potential long term customer. Talking to their gm resulted in nothing either (previous incident).
Appreciate 0
      03-14-2018, 03:43 PM   #25
tenkies
Private First Class
United_States
44
Rep
121
Posts

Drives: 2017 M2 LBB 6MT
Join Date: Oct 2017
Location: So Cal

iTrader: (0)

Ran into the same issue yesterday. Was able to take a video and send it to my dealership they agreed it's not normal and is an issue. I have a appointment this weekend, will keep you all updated on results.
Appreciate 1
Perp68.50

      03-28-2018, 02:49 PM   #26
tenkies
Private First Class
United_States
44
Rep
121
Posts

Drives: 2017 M2 LBB 6MT
Join Date: Oct 2017
Location: So Cal

iTrader: (0)

Reporting back! Got the car back late on Friday but had to leave for Vacation right after so didn't have time to post. I took the car to my dealer Irvine BMW. They couldn't recreate the issue, but from the video I took they agreed it wasn't right and created a PUMA case and sent it to BMW. BMW recommended to replace the VVT Actuator. Car feels fine. Work doc attached below. Also, shout out to Irvine BMW for taking care of the issue 0 hassle.


Last edited by tenkies; 03-29-2018 at 09:54 AM..
Appreciate 1
Perp68.50

      10-05-2018, 06:04 PM   #27
Perp
Private First Class
Canada
69
Rep
115
Posts

Drives: '18 M2 MT
Join Date: Jan 2017
Location: Ontario

iTrader: (0)

After 4 dealer visits and 10 months, my dealer finally took care of this (well just got it back, I'll see if the noise is gone)

I'll attach the work order
Attached Images
 
Appreciate 4
gphung39.00
tranck440.50

Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:57 PM.




m2
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST