View Single Post
      01-07-2020, 07:38 PM   #5
detroitm2
Colonel
detroitm2's Avatar
United_States
2326
Rep
2,689
Posts

Drives: 2018 M2
Join Date: Aug 2018
Location: Michigan

iTrader: (2)

Garage List
2018 BMW M2  [0.00]
Quote:
Originally Posted by tom @ eas View Post
Quote:
Originally Posted by detroitm2 View Post
I noticed this a while back when I installed my Solo 2 DL, figured I'd ask around and see if anyone had any thoughts.

Long story short, I installed an AIM Solo 2 DL unit in my car, which is hardwired to the canbus, and power is hardwired to a switched power source in the trunk.

Whenever I shut my car off, the Solo will turn off shortly after since it's on a switched power source. However, when I start my car back up, I get a warning about battery discharge while stopped.

It's worth noting that this same error came up even when I ran the solo 2 off its internal battery power, and not wired up to the car.

It's almost like it's drawing power from the canbus and the car doesn't like it.

The only solution I've found is to disconnect the cable from my solo when I end a track session.

Anyone have any thoughts on this? I know there's only a few people here who are running the solo DL with a direct canbus connection, but thought I'd ask anyway.

Thanks.
Sounds like it's pinging and not letting the modules fully go to sleep. Where are you tapping into CAN?
The wires leading into the FEM. (passenger foot well, right hand side)

Don't remember what color they were. Yellow and yellow/black I think?
__________________
2018 M2 - Daily Driver/Track Car
Motorcity BMWCCA Member
Instagram | YouTube
Appreciate 0