BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
M2 Technical Topics > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > No sound at all

Post Reply
 
Thread Tools Search this Thread
      06-14-2018, 08:06 PM   #1
mrs.boost
Private
mrs.boost's Avatar
42
Rep
52
Posts

Drives: 2018 M2, 2016 GT4
Join Date: Feb 2018
Location: Toronto

iTrader: (0)

No sound at all

So strange. Drove to do some errands and everything was fine. I have my phone connected via apple car play. When I got back and started it up I no longer have any sound at all. Screen shows a song playing but nada. Tried restarting the car, my phone, disconnected and deleted phone to re-pair. Still nothing. Even tried just putting on the radio. Any ideas? If it persists I guess Iíll have to head to the dealer but wondering if anyone else has experienced this.
Appreciate 0
      06-14-2018, 10:01 PM   #2
bmwizgoat
Enlisted Member
2
Rep
39
Posts

Drives: 2017 sti
Join Date: Dec 2017
Location: Canada

iTrader: (0)

It's an issue with apples ios 11 I think
Appreciate 0
      06-14-2018, 11:25 PM   #3
mrs.boost
Private
mrs.boost's Avatar
42
Rep
52
Posts

Drives: 2018 M2, 2016 GT4
Join Date: Feb 2018
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by bmwizgoat View Post
It's an issue with apples ios 11 I think
Just got back in the car about half hour ago and everything connected up immediately and music played. How annoying. Hope this doesnít keep happening
Appreciate 0
      06-15-2018, 12:46 AM   #4
DanG
Colonel
DanG's Avatar
United_States
778
Rep
2,212
Posts

Drives: 2018 M2 AW DCT
Join Date: Aug 2012
Location: Seattle, WA

iTrader: (1)

Garage List
2018 BMW M2  [4.87]
I don’t have this issue because I always listen to satellite radio.
Appreciate 0
      06-15-2018, 03:22 PM   #5
mrs.boost
Private
mrs.boost's Avatar
42
Rep
52
Posts

Drives: 2018 M2, 2016 GT4
Join Date: Feb 2018
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by DanG View Post
I donít have this issue because I always listen to satellite radio.
Even the radio wasnít working. No chimes either.
Appreciate 0
      06-15-2018, 06:47 PM   #6
DanG
Colonel
DanG's Avatar
United_States
778
Rep
2,212
Posts

Drives: 2018 M2 AW DCT
Join Date: Aug 2012
Location: Seattle, WA

iTrader: (1)

Garage List
2018 BMW M2  [4.87]
Quote:
Originally Posted by mrs.boost View Post
Even the radio wasnít working. No chimes either.
I hope it was a one time fluke.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:39 AM.




m2
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST